Results 1 to 4 of 4

Thread: Engine fires random cylinder when hot and key is turned on

  1. #1
    Join Date
    May 2018
    Posts
    1

    Default Engine fires random cylinder when hot and key is turned on

    Small block Chevy with complete MSD ignition system. 85551 dist, 6201 Box, 8207 coil. When engine is fully warmed up and key is just turned from off to on, ( NOT START ) the engine fires one cylinder. This is a random cylinder and the only reason I noticed this is because the vehicle is a stick shift. Sometimes the cylinder makes the car jump forward and sometimes it jumps backwards. I have been using your products since they came out and never had or heard of this situation also I have all my gear heads stumped..... Nothing appears to be overly hot, inside of dist is clean and dry.

  2. #2
    Join Date
    Feb 2018
    Posts
    49

    Default

    Your giving the ignition system power, by turning on the key. So. If the distributor is in it's trigger mode. It will fire the box.

    Test. Turn off the motor. Disconnect the distributor. Put key in the run position. If it doesn't try to start. Then it's the distributor... Bad module? Induction through it's wires?

  3. #3
    Join Date
    Jan 2010
    Location
    Brisbane, Australia
    Posts
    869

    Default

    In all of my years, I've never heard of this happening.
    To paint the picture, you would have a cylinder at near TDC compression, could be before or after, it needs to have ingested enough fuel as the engine shuts down, and still be a combustible mixture, it needs to have enough near the spark plug for it to light up, it needs to stay combustible for however long the key is off, and the distributor needs to trigger the module to cause this.
    It may be a whole combination of engine, camshaft, carburetor, etc.

    An easy way around would be to use the white wire tied to ground with a rocker switch, doubles as an antitheft.

    Gary
    Regards

    Gary

  4. #4
    Join Date
    Jan 2018
    Posts
    63

    Default

    We have seen this before but only when the magnetic pickup wires are routed close to the ignition wires. If you can i would make sure the magnetic pickup wires are isolated if at all possible.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •